WordPress MU 2.8.X

WordPress MU 2.8.4 a legfrissebb a 2.8-as szériából.











Letöltés: http://mu.wordpress.org/latest.zip











Info: http://ocaoimh.ie/wordpress-mu-2-8-4/

Ki kéne rakni a friss verzióhoz ezt.











Más: várható, hogy a fordítócsapat készít hozzá fordítást, vagy nem? Mert ha nem, akkor erőt veszek magamon és megpróbálom lefordítani.


'charlie wrote:

[...]Más: várható' date=' hogy a fordítócsapat készít hozzá fordítást, vagy nem? Mert ha nem, akkor erőt veszek magamon és megpróbálom lefordítani.[/quote']


Nekem is jól jönne egy magyar nyelvi fájl, vagy egy angol po file is megtenné...


Aktuális verzióhoz hol találok po fájlt? Mert régit (2.6.5) találtam.

A .pot fájl itten lakik a WPMU-hoz











http://svn.automattic.com/wordpress-i18n/pot/mu/trunk/

hmm, a user interfész (tehát amit egy sima user lát) majdhogynem tökéletesen magyar a sima wp nyelvi fájljával.

Mert mégiscsak WordPress a lelkemadta. :slight_smile:











Csak számos helyen eltérnek a hivatkozások, stringek, stb… :frowning:

hmm, találkozott olyannal, hogyha egy URL-ben hosszú í van, akkor ottlevágja a posztot és csak addig menti el?

Úgy érted, hogy van egy bejegyzés, amiben létezik egy olyan URL, ami hosszú í ékezetet tartalmaz, és a bejegyzés többi része nem jelenik meg (vagyis csak az í előtti részig jelenik meg)?











Ha igen a válaszod, akkor nem találkoztam még hosszú ékezetes URL hivatkozással a bejegyzéseimben.











Ha nem, akkor csak nem értem a kérdést. :slight_smile: :slight_smile:

Az előző frissítés óta a user nem tud category-t készíteni. Gondoltam akkor frissítek, hátha az segít.





Kicsomagoltam a felajánlott 2.8.1-et ide …public_html/wp-content/upgrade/





de ezt írja ki: Warning: copy(…public_html/wp-content/upgrade/wordpress-mu-2.8.1/wordpress/wp-admin/includes/update-core.php) [function.copy]: failed to open stream: No such file or directory in …/public_html/wp-admin/includes/class-wp-filesystem-direct.php on line 131





Could not copy files.





Installation Failed











Agyalok még a kérdésen, de ha valakinek volna ötlete, akkor azt szívesen veszem.

ne oda csomagolj.





töltsd le





csomagold ki lent a gépeden





töltsd fel

Már a http://codex.wordpress.org/Upgrading_WPMU 10. pontjánál töprengek, hogy mit hogyan is kellene.





After “$base = ‘/’;” add:

2.6 to 2.7…

Ne is mond, legalább kipróbálom a visszaállítást.


Farkas Győző wrote:

Úgy érted, hogy van egy bejegyzés, amiben létezik egy olyan URL, ami hosszú í ékezetet tartalmaz, és a bejegyzés többi része nem jelenik meg (vagyis csak az í előtti részig jelenik meg)?





Ha igen a válaszod, akkor nem találkoztam még hosszú ékezetes URL hivatkozással a bejegyzéseimben.





Ha nem, akkor csak nem értem a kérdést. :) :)








Igen, erre. Viszont finomítom tovább: csak akkor, ha a wp-vel feltöltött képben van ilyen (ugye 2.7-től nem ékezetteleni a feltöltött fájlokat a wp)

hmm, ha egy URL-ben is van hosszú í, akkor ott is elvágja a postot. ez valami durva bug lehet.

Hát mindent egybevetve, frissítés manual nem ment, mivel nincs hozzá utasítás, magamtól még nem megy, és automatikus frissítésnél ezt dobja ki:





Downloading update from http://mu.wordpress.org/wordpress-mu-2.8.1.zip.











Unpacking the update.











Warning: copy(/home/xxxxxx/public_html/wp-content/upgrade/wordpress-mu-2.8.1/wordpress/wp-admin/includes/update-core.php) [function.copy]: failed to open stream: No such file or directory in /home/xxxxxxx/public_html/wp-admin/includes/class-wp-filesystem-direct.php on line 131











Could not copy files.











Installation Failed











2.7.1 és Buddypress van fent. A Buddypressnek is van frissítése, de azt ajánlja, hogy előbb az MU-t kell 2.8.1-re frissíteni.

a frissítés tök egyszerű. letöltöd a gépedre, aztán felmásolod…

Hát igen. Letöltöttem és fel is másoltam egyszer a public.html—>wp-content–>upgrade mappába, akkor ugyanazt a fenti üzenetet kaptam, aztán kipróbáltam úgy is, hogy a public.html-be csomagoltam ki a 2.8.1 tartalmát, ezután egyszerűen nem jött be az oldal

de nem oda másold fel.











hanem mint amikor először telepítetted.











letöltöd, kicsomagolod, és a régi fájlokat írod felül (kivéve a wp-content mappa, és a wp-config.php fájl)

Megcsináltam, de a pluginok vagy valamelyik plugin - nem kompatibilisek a 2.8.1-el. A Buddypressel tuti nem. Igazából azt reméltem a 2.8.1-től, hogy utána majd a postba lehet javascriptet illeszteni és a felhasználöknak nem megy el a category hozzáadási lehetőségük.