WP üzenet "Súlyos hiba történt a webhelyünkön"

Sziasztok,
az alábbi segítséget kérem…
A köv. üzenet jön ki a képernyőre, miközben szeretnék dolgozni a weboldalon. Hozzáteszem baromira lelassult a rendszerem (tárhely van) és a DIVI-vel szerkesztek (mint infók).
Üzenet:
“Súlyos hiba történt a webhelyünkön. További információk a wp hibák megtalálásáról”

Mivel nem vagyok informatikus, amiket kiír adott fájloknál, hol tudom megnézni?
Cp panel? Ebben nem szívesen mászok bele tudás híjján

Vagy ha a wordpress oldalon is meg tudom nézni, akkor azon belül hol ? Ezen belül inkább megkeresném.

20200915%20wp%20hibauzenet

Köszönöm előre is a segítségeteket!

Szia!

Küldtem neked üzenetet, elsőként ezt meg tudod nézni :slight_smile:

Üdv!

szia, köszönöm! Megnézem! üdv Szilvia

1 kedvelés

Sziasztok!

Ez a hiba allandoan nekem is feljon. Mit tudok ellene tenni?

Szia. A WP-s hiba / “Sulyos hiba tortent a wabhelyunkon” / nekem is feljon rendszeresen. Tudnal benne nekem is segiteni?
Elore is koszi

Szia, persze :slight_smile: Általában kompatibilitási hiba, de küldök neked még egy privát üzenetet is :slight_smile:
A WordPress ettől sokkal szebb, és egy álom az új WordPress. Nem kellene rendszeresen ilyen hibákkal foglalkozni, szóval némi karbanatartást illő mindig elvégezni.
Szívesen :slight_smile:

Ilyenkor e-mailben elküldi a rendszer az információkat, hogy mi okozza. Azt kell megnézni. Fogtok látni benne url-eket és abban megtalálható lesz a plugin vagy theme neve, ami a hibát okozza.

sajnos nekem nem jött semmi:(

SPAM-be sem? A levélküldés be volt állítva?

Szia! Mindenek előtt előre is köszönöm :slight_smile: Nekem is az a problémám, hogy "Súlyos hiba történt webhelyünkön. További információ a wordpress hibák megtalálásáról…

Nagyon köszönöm :slight_smile: Csaba

@Angyal_Csaba

Szia!

A súlyos hiba szinte mindig kompatibilitási hiba.
A PHP verzió, a WordPress és a bővítmények mind kompatibilisek kell hogy legyenek egymással.

Ha kaptál automatikus, hibaüzenetet tartalmazó emailt a honlapról, akkor az általában tartalmazza is a hiba okát. Leggyakrabban ez egy bővítmény, ami okozza. Ha ezt a bővítményt letörlöd - mivel nem tudsz belépni, ezért FTP-n keresztül - vagy átnevezed a bővítmény mappáját (mondjuk elé teszel egy - jelet) akkor legalábbis átmenetileg megoldhatod a problémát és be tudsz lépni.

Az is lehetséges, hogy magasabb PHP verziót kell használni.
Ezt a szolgáltatónál lehet beállítani. Vagy Te magad is megteheted, vagy ha nem ismered hol és hogyan kell, akkor nyugodtan megkérheted a szolgáltatót, hogy segítsenek, ez nem extra kérés.
Ha mindent elég frissen tartasz, akkor a PHP verziót is érdemes frissen tartani.
A szolgáltatók nem állnak át automatikusan a legfrissebb PHP verzióra, ezt neked kell kezdeményezni (lehet, hogy másnak a legfrissebb okozna problémát).

Ez az infó így elegendő számodra?

Sziasztok.
Örülök, hogy csináltatok egy magyar támogatói oldalt.
Most telepítettem egy új szervert. Debian, a php8 is (gondolva a jövőre).
Felvettem a megfelelő tárolókat, hogy a php7.4 és php8 is meglegyen. (debian alapból még 7.3-nál tart)
Ugyanez a hiba jön be nekem is a témaszerkesztőnél akkor, ha a 8-as verziót használom. A 7.4-el semmi rumli nincs - ha visszakapcsolom a domain-nél simán fut…
Az apache error erre hivatkozik “wp-admin/theme-install.php on line 63”
Lehet, hogy a 8-as verziót még nem időszerű használni?
Köszönöm a válaszokat.

Igen, a 8-as verzió még korai.

1 kedvelés

Értem. Köszi.
Nagy kár :frowning: Gyorsabb a 8-assal egyébként az admin felület, kivéve ugye a téma szerkesztés, feltöltés…
Már 2020 Novemberében elindult a tesztelés a 8-assal - jól emlékszem?