Wordpress 5.3.0 frissítés


#1

Az 5.3.0-ra való frissítés után ez az üzenet jelent meg. Esetleg valaki tud rá megoldást?
Notice: add_submenu_page was invited incorrectly. The seventh parameter passed to add_submenu_page () should be an integer representing menu position. For more information, see Troubleshooting in WordPress. (This message was added in version 5.3.0.) In /wp-includes/functions.php on line 4903


#2

Szia,
Működik minden, csak ez ki van írva felül? Ha igen, akkor ha kikapcsolod a debugot, akkor elvileg jó lesz. A WP-vel egyi dőben frissítetted a sablonokat és a bővítményeket is?


#3

Szia, köszi a választ. Igen, közben utánajártam, s megoldottam, ennek ellenére nagyon zavar, hogy így kell megoldani ezt a problémát. Gondolkodom, hogy visszatöltöm az előző verziós mentést…
A helyzet az, hogy van a sablonomhoz frissítés, - már jó pár - de félek frissíteni. Van néhány kellemetlen tapasztalatom ezzel kapcsolatban.
Köszönöm válaszod még 1x