Termékoldal UX Builder Shortcodes nem működik

woocommerce

#1

Sziasztok.
Wordpress 5.0.2. alatt wooCommerce-hez Flatsome-ot használok aminek a sajnát szerkesztője az UX Builder.
Ha a termékoldal kinézetén szeretnék változtatni, akkor vannak kész sablonok, vagy ha minden igaz, akkor van lehetőség arra is, hogy létrehozok egy egyedi blokkot (ez alapján: link), majd ha egyéniként kiválasztom, akkor UX Builderben tudom módosítani.
Viszont nálam sajnos ez nem működik, így néz ki, ha aktiválom az egyedi sablont:

itt egy videó arról, hogy hogyan kellene működnie: videó link

Esetleg van bárkinek tapasztalata ezzel kapcsolatban, hogy mi lehet a gond, mert sajnos én nem találtam semmit fórumokon ilyesmi hibával kapcsolatban!?

Előre is köszönöm a válaszokat!
Balázs


#2

A szükséges bővítmények fent vannak? Ezek shortcode-ok, plugin nélkül így jelennek meg.


#3

Igen, minden telepítve van, de igazából a Flatsome téma önmagában tartalmazza az UX Builder-t aminek ugyebár ezt ismernie kellene…


Viszont kétség kívül úgy néz ki, mintha csak az UX Builder-hez tartozó Shortcode-okat nem ismerné fel, mivel az elrendezés pedig tökéletesen működik…


#4

Eredeti a sablonod? Wordpress a legfrissebb?


#5

wordpress is legfrissebb (5.0.2) flatsome-ot is frissítettem a legfrissebbre (3.7.2).
A flatsome sablon érintetlen, nem nyúltam bele, úgy van, ahogy telepítettem (a biztonság kedvéért már újra telepítettem az egészet, hogy lássan nem e elrontottam valamit.)
Magyarán minden gyári, de így sem akar működni, a blokkokban a shortcode-ok működnek, amik a woocommerchez vannak, viszont amit az ux builder kezelne az nem…
Esetleg létrehozzak egy felhasználót, meg szeretnéd nézni?


#6

Igen, ránézek szívesen, de lehet már csak reggel lesz időm. PHP verzió a tárhelyen?


#7

Rendben, akkor máris létrehozok egyet.
PHP az 7.0
Valahogy el tudnám neked küldeni privátba a felhasználói nevet és a jelszót?


#8

Ha minden igaz, akkor feltaláltam magam…
Ha nem kaptál volna levelet, akkor szólj és el küldöm az adatokat…
Előre is köszönöm!


#9

Megkaptam, köszönöm. Reggel ránézek, és jelzek!


#10

Előre is köszönöm!


#11

A probléma megoldódott “Vicartdesign”-nek köszönhetően.
A megoldást itt idézem tőle, hogy a későbbiekben másnak is hasznos lehessen:

Az volt a gond, hogy ahogyan bemásoltad az eredeti honlapról, jöttek vele a HTML kódok is. így nem shortcode-nak fogta fel, hanem sima HTML-nek, azzal pedig nem tudott mit kezdeni.
Megoldás 1: átváltasz HTML nézetbe, majd bemásolod a kódokat és így mented el.
Megoldás 2: bemásolod a shortcode-t, majd UX buildernél rákattintgatsz a mezőkre és kitörölsz mindent ( < p > - től kezdve tényleg mindent, csak a sima shortcode-ok maradjanak [ ])

Ez úton is köszönöm neki a sok és gyors segítséget!!!