Strange translation issues



I’m having strange translation issues with the report translations. I have configured my report, ran it in the different languages i need and then edited the report translations through Aeroo reports -> report translations. All the translatable fields are there. I fill in all the translations but some fields dont get translated when running the report. The strange thing is with different languages other fields are not translated correctly.

I have tried exporting all translations, then deleting the translations and imported the translation file and then again some fields are correct, others not. I can’t seem to find the problem.

Anyone having the same issue? Is it a standard OpenERP 7 issue or is it an Aeroo-report issue?

I have tried to find the scenario in which this issue occurs but cant find a logical explanation. It seems quite random.

I’m using OpenERP V7 with Aeroo reports

Any help will be apprecited.

I didn’t find the right solution from the Internet.


Marketing video production company


Thank you.