Nem müködik a poll funkció

wp-poll nem működik 2.5 hu alatt, de mi lehet a probléma???











nem tudok szavazást létrehozni, lehet hogy valami jogosultsági probléma van???











ennyi a hibaüzenet…





























ha valakinek van ötlete esetleg tapasztalata az ossza meg legyenszives…











köszönöm

Lesterchan azt mondja, hogy még nincs 2.5-re pollja:











http://lesterchan.net/wordpress/readme/wp-polls.html

Ezt benéztem, de köszönöm…











valami alternatívát tudnál esetleg ajánlani???

Nekem is a lester féle poll jött be leginkább, úgyhogy még szerencse, hogy eddig nem ápgrédeltem. Úgyhogy az ajánlatom: várni, várni, várni! :o

Nekem még meg sem jelent. A Plugins mappába másoltam minden fájlt. Bekapcsoltam a plugint. De még ilyen jellegű beállítást sem találtam.

Hát nem igaz. Olvass már vissza!!!

nálam wp 2.5-ön működik a WP Polls 2.30





(Compatible With WordPress 2.5 - ezt írja dokumentációjában)

:o TEGNAP jött ki új verzió! sorry…

Én meg ma szedtem le,úgyhogy mennie kéne. Leszedtem újra és feltöltöttem a megadott helyre. Gondolom elég volt csak a könyvtár tartalmát feltölteni. Azaz nem könyvtárostul. Ezután aktiváltam a plugint és látszólag minden oké. Semmi Polls almenű nincsen. Gondolom nincs hatással rá,hogy milyen sablont használok.





Nem tudom,hogy mennyire számít,de én a cwi ingyenes tárhelyszolgáltatót használom. Õ náluk a következő függvények vannak letiltva:





highlight_file diskfreespace exec passthru system popen fsockopen pfsockpen show_source getrusage get_current_user set_time_limit getmyuid getmypid dl leak listen chown chgrp alter_ini tmpfile link shell_exec symlink sleep openlog virtual ini_get_all





Lehet hogy ezek hiánya miatt nem müködik?





Ja és csináltam úgyis,hogy az összes plugint kikapcsoltam,hátha ütközik valamelyikkel. Még a widget-polls plugint is,hátha az miatt csinálta. De az eredmény változatlan.

node, ha nem ugyanaz a könyvtár neve, és valahol fixálva van az elérési út, akkor azért nem működhet…

könvtárral együtt kell feltölteni. A plugin feltöltése előtt pedig olvasd el a telepítési leírást, ott megadják, hogy könyvtárral vagy anélkül kell. Mindig olvasd el!

Igen,ez volt a probléma. De most megy.





Sikerült valakinek lemagyarosítania? És ha nem,akkor hogy tudom? Ugyanúgy a sablon szerkesztésnél?





Müködik a szavazás. :slight_smile:

Ha csak az olvasó által látott részt akarod fordítani nagyon egyszerű:





adminban a Polls/Poll Templates és egyszerűen átírod az angol szavakat magyarra.

Köszönöm a segitséget. Sikerült is valamennyire.





Egyetlen bajom van. A “legtöbb szavazatok” szerint rendezi a szavazatokat,mikor az eredményt mutatja. Hogy tudom azt beállítani,hogy a szavazat ladása után is ugyanabban a sorrendben mutassa? Angol nyelvű a beállítások rész és így nem tudok kiigazodni rajta.

Nos sok segítséged ad akkor a következő oldal:





http://www.webforditas.hu/











A kérdésedre a válasz:





Polls/Poll Options





Sorting Of Poll Results (eredmények sorba rendezése):





votes - szavazatok száma szerint





exact order - eredeti sorrendben





alphabetical order - abc szerint





random order - véletlenszerűen











lehet hogy nem szó szerinti fordítást adtam, de valami hasonló.