Nem jelenik meg megfelelően a betűtípus


#1

Sziasztok!

A következőben kérnék segítséget:
Open Sans, sans-serif betűtípus beállításokkal pl a “ő” betű nem jelenik meg megfelelően vagy az ű, valahol nem állítottam be megfelelően a karakterkódolást? WordPress - Avada sablonnal fut a weboldal. Így néz ki a probléma: Screenshot_2019-02-14%20ADATKEZEL%C3%89S

Bármiféle segítséget előre köszönök!


#2

Szia!

‘Latin extended’ -re kell állítani a “font subsets”-et. Ezt itt tudod megtenni: Avada -> Theme options -> Typography, és itt szépen mindenhol állítsd át Latin extended -re és jó lesz.


#3

Köszönöm!


#4

Sziasztok!
Na, ez sajnos nálam nem működött.
A megoldás ez volt, ha valakinek kéne:
Avada - Theme options - Typography - Custom Fonts
Ide tettem fel saját betűkészletet.

Disable Real MIME Check bővítmény kellett hozzá, mert alapból tiltotta a wp ezeket a fáljformátumokat.