Mentésre más URL

Sziasztok!











Nem találtam ehhez hasonló témát itt a fórumban és nem is tudom mennyire wordpress specifikus a kérdésem mert lehet, hogy inkább az Apache webkiszolgálóval kapcsolatos.











Arról van szó, hogy van egy Ubuntu szerverünk és annak az apache2 webszervere kezeli a céges honlapjainkra érkező kéréseket virtuális host-okkal. Na most az egyik domainünkhöz egy WordPress 3.3.1-t telepítettünk és minden rendben is lenne vele, azonban a beállítások oldalon (de nem mindegyiknél!!!) a “Módosítások mentése” lenyomásakor a WP ugyan elmenti a beállításokat de valamiért a következő oldalra irányítja át a honlapot:









Quote:

The requested URL /AgileHungary/AgileHungary/wp-admin/options-discussion.php was not found on this server.








Az apache virtuális hostjainál úgy van megadva az wordpress címe hogy:





ProxyPass / http:///AgileHungary/

ProxyPassReverse / http:///AgileHungary/



Arra nem tudok rájönni, hogy miért adódik hozzá még egyszer a "/AgileHungary" az URL-hez!?

(hibanaplóban nincs semmi)



Ez a hibajelenség az olvasás és interakció lap mentésekor jelentkezik, de ugyan ez történik például a képfeltöltéskor is.



A wordpress cím és a honlap cím azonos.

Jelenleg -ideiglenesen- úgy oldottam meg, hogy a címekhez nem a domaint írtam be hanem az IP címet, de ez nem túl jó.



Találkozott már valaki hasonló problémával?

Hogyan lehetne ezt kiküszöbölni?







Előre is köszönöm!



Üdv,ProxyPass / http:///AgileHungary/


ProxyPassReverse / http:///AgileHungary/






Arra nem tudok rájönni, hogy miért adódik hozzá még egyszer a "/AgileHungary" az URL-hez!?


(hibanaplóban nincs semmi)





Ez a hibajelenség az olvasás és interakció lap mentésekor jelentkezik, de ugyan ez történik például a képfeltöltéskor is.





A wordpress cím és a honlap cím azonos.


Jelenleg -ideiglenesen- úgy oldottam meg, hogy a címekhez nem a domaint írtam be hanem az IP címet, de ez nem túl jó.





Találkozott már valaki hasonló problémával?


Hogyan lehetne ezt kiküszöbölni?











Előre is köszönöm!





Üdv,

Na, ha minden igaz megoldottam. Valóban nem WP-s probléma volt!











Itt találtam meg a választ:





http://apocryph.org/2006/06/20/added_a_virtual_host_to_apache_and_installing_wordpress_on_freebsd/