Jquery verzió frissítése

Sziasztok!











Arról lenne szó, hogy vásároltam egy bővítményt az oldalamra és amikor aktívvá tettem, akkor onnantól a fórum gombok (válasz gomb pl.) nem működött. Felvettem a kapcsolatot a bővítmény fejlesztőjével, és hamar kiderítette, hogy a hibát az okozza, hogy én állítólag jquery 1.6.1-et használok (Wordpress 3.3.1 verziót futtatok amúgy) és a legújabb jquery pedig a 1.7.1. Ideiglenesen megcsinálta nekem valahogy, hogy a fórum is működjön meg a bővítmény is, de leírta, hogy a későbbiekben ez még gondokat okozhat majd, hogy nem a legújabb változatot használom.











Most én ehhez nem igazán értek, hogy őszinte legyek és nem szeretném hazavágni az oldalt még akkor sem, ha van lementésem. Tisztelettel kérdezném, hogyan lehetne felfrissíteni? A fejlesztő szerint a Jquery könyvtárat kellene frissítenem a legújabb verzióra. De hogy? Egyszerűen töltsem le a legújabb wordpress-t, csomagoljam ki és ami az includes mappában van jquery azt írjam felül a régivel? Ennyi lenne?





Vagy ennél azért bonyolultabb?





Vagy van erre egy valami bővítmény amit ha lefuttatok akkor felfrissíti?

Az első és egyszerű verzió kell neked. De azt tanácsolom, hogy ne csak simán felülírd, hanem nevezd át a régebbit, így ha baj van, 1 s alatt vissza tudod állítani.

Üdv,











Ahol jQuery-t használsz minden verziót frissíts le. Ajánlom figyelmedbe ezt a megoldást:











jQuery Naprakészen tartása:





http://www.kardiweb.org/jquery-naprakeszen-tartasa/

Szia! Köszi neked is a tippet, beraktam a kódot a functions.php fájlba.





Viszont nekem még mindig nem stimmel valami szerintem, mert ha megnyitom az oldalt mondjuk Firefox-ban és rámegyek az oldal forrása menüpontra, akkor még mindig ezt látom az egyik sornál:



Quote:









Vagy ez már másra vonatkozik?