Bővítmény aktiváláskor váratlan kiírás


#1

Tisztel Tagok!

Magam próbálom kezdőként a WP-t ill. Woocommerce-t telepíteni. WP-t sikerült FTP-n keresztül, wp-config.php-t először sima notepaddal módosítottam (persze WP bejelentkezés nem ment), majd notepad+±szal modosítottra cseréltem, így rendben van.
Most az AIO WP Security & Firewall-t próbálom telepíteni, de igen zavaró hibaüzenetet ír ki. Kéri a .htacces-be új biztonsági szabály engedélyezését és a következő hibát írja: “Ez a bővítmény 4209 karakternyi váratlan kiírást generált az aktiválás során. Ha a “headers already sent” üzenetekkel találkozunk, problémák vannak a feed-del vagy más hibát tapasztalunk, próbáljuk meg kikapcsolni vagy eltávolítani ezt a bővítményt.” és pl.:
SELECT * FROM wp***_aiowps_permanent_block WHERE blocked_ip=
A .htacces szabályváltoztatási engedélye után a program működőnek tűnik, de a hibarengeteg egy része továbbra is látszik a felső sávban.
Eddig nem találtam hasonló témát. Remélem tud valaki segíteni merre keresgéljek ill. mi lehet a hiba.
Előre is köszönet!
Róbert


#2

Tisztelt Tagok!

Úgy tűnik nehéz vagy ezidáig nem felbukkanó problémára keresek megoldást vagy érthetetlenül tetem fel a kérdést…
Esetleg mégis valami tanács?

Róbert


#3

A hibát sajnos ezernyi dolog okozhatja. Amire én tippelnék, hogy fájl kódolását rontotta el a notepad++, persze ettől független hiba is lehet. Tehát ehhez keress egy programozót akár engem. :slight_smile:


#4

Köszönöm!
Valószínűleg a notepad volt a hibás, mert végül is az újratelepítés mellett döntöttem és most rendben ment minden.