a wp nem küld megerősítő emailt regisztrációnál! 5let?

Sziasztok!











Mivel magam is csak nem rég foglalkozok wp vel ezért jóval tapasztaltabbak tanácsára volna szükségem.





A lényeg hogy van egy wp oldalam és rettenetesen idegesít, hogy regisztráció során nem küldi ki a megerősítő emailt, és így senki nem tud regisztrálni az oldalra. Vagyis regisztrál, csak nem tud belépni a megerősítés nélkül…











Ha valaki esetleg segítene rajtam egy okos 5lettel vagy némi jó tanáccsal, rendkívül hálás lennék!











Ui.: Kérlek úgy írjatok mintha egy hülyének magyaráznátok mert azon kivül hogy pluginokat telepítgettem, nem vagyok tul pro.











Előre is köszi minden választ!!!

1 7 hit és 6. :slight_smile:











Szóval, mégegyszer a kérdést, csak kicsit rendezettebben légyszíves. Ki nem küld kinek és mit? :slight_smile:











Ha jól értelmezem, akkor regisztrál a felhasználó, de nem tud hozzászólni, mert a regisztrációja nincs megerősítve? Mert ez a beállítások oldalon, az interakciók beállításai között van.

Ja és csak annyi, hogy már elötte működött tehát vannak regisztrált tagok akik betudnak jelentkezni, de hogy most ők tök véletlenül megkapták a megerősítő emailt vagy csak szimplán egy bizonyos időponttól nem küldi már ki, azt nem tudom…

huha köszi a gyors választ gyorsan megnézem amit mondtál, de a lényeg hogy a felhasználó regisztrálni szeretne, megadja a nevét , email címét beírja a captcha t (kicsi kódót amit kér ugye) ezután ok és annyit ír hogy elküldte a megerősítő linket a megadott emailcímre, és hogy ott erősítsük meg. no de nem küld semmit! ergo nem tudjuk megerősíteni és így belépni sem.

Az interakciók beállításait megnéztem de annak szerintem ehhez semmi köze.











Itt egész egyszerűen maga a regisztrálás folyamata nem tud befejeződni mivel a regisztrálni kívánó embernek a regisztrációja során megadott emailcímre a wordpress (ellenörző)megerősítő emailje nem érkezik meg és lehetetlenné teszi, hogy az emailcímre érkezett megerősítő linkre lehessen kattintani ezért nem tudnak bejelentkezni sem mert ez a lépés hiányzik hozzá így pedig az egész regisztáció befullad. Azt hiszem kicsit már talán túlságosan is leírtam. De ha nem tiszta akkor mond és szóról szóra leírok mindent :slight_smile:


'Farkas wrote on '2010-06-07:







Ha jól értelmezem, akkor regisztrál a felhasználó, de nem tud hozzászólni, mert a regisztrációja nincs megerősítve? Mert ez a beállítások oldalon, az interakciók beállításai között van.








Biztos, Győző, ha Te mondod :) Viszont én most "szálanként" néztem át az interakció beállitásokat, ott sehol nem találok semmit a regisztráció megerősitő mailról .... Vajon mit néztem akkor félre? :unsure:

Egy gyors kérdés: ugye nem ingyen tárhelyen vagy? Mert ott ugyebár korlátozzák a kiküldhető e-mailek számát. Vagy jobb esetben csak késik úgy 1-2 napot.

Próbálj ki egy SMTP-s e-mail plugint, és kérj a szolgáltatódtól auth smtp-t, amin keresztül küldhetsz ki leveleket.

Nem nem ingyenes tárhely. SMTP? na ez igy elsőre bonyolult utánna nézek mi is az az smtp és utánna írom mire jutottam.

Egyébként én ilyet pár esetben láttam:












    [*]ha windózos gépről volt szó

    [*]ha linux/unix rendszeren tiltva volt a mail függvény használata

    [*]ha linux/unix rendszeren tiltva volt a helyi levél küldés és csak AUTH smtp, vagy saját mail függvény működött

    [/list]

'varnyu' wrote on '2010-06-07:




Biztos, Győző, ha Te mondod :) Viszont én most "szálanként" néztem át az interakció beállitásokat, ott sehol nem találok semmit a regisztráció megerősitő mailról .... Vajon mit néztem akkor félre? :unsure:








Azért kérdeztem, mert nem volt világos, SZÁMOMRA, hogy melyik értesítő levélről van szó. Most már látom, de közben érkeztek a jó válaszok. ;)

Jó kérdés egyébként, hogy csak te nem kapod meg az e-maileket, vagy tényleg senki.











Másoknál is jelentkezik ez a hiba?





Más e-mail címet próbáltál beállítani,





más szolgáltatónál lévő címet esetleg (spam szűrő fogja meg netán)?

Köszönök szépen minden javaslatot és segítséget, de megoldódott a probléma. Szóltam az egyik programozó ismerősömnek aki belenézett és azt mondta az adatbázisban elvolt csúszva valami egy sorral… na hát én ehhez nem értek csak gondoltam tartozok annyiaval, hogy leírom mi is lett a megoldás. Most, hogy ez nektek mond e valamit vagy sem…nem tudom :slight_smile: A lényeg, hogy tényleg köszi a segítséget, hihetetlen milyen gyorsan a segítenek itt az emberek! Le a kalappal.

A konkrétum mondana valamit, így ez a világon semmit.

@DjZone: szólj te is az ismerősödnek ha baj van :slight_smile: az elérhetősége mehet is a reklám topicba :slight_smile:

mit jelenthet az, hogy az adatbázisban valami el van csúszva egy sorral? hogy jöhet ez létre? és mér nem omlik tőle össze a WP? és hogy lehet ezt egyáltalán észrevenni? :unsure:











és főleg hogy lehet ezt kijavitani? :unsure:

False duma, szerintem valami mezőben rossz érték volt.

köszi :slight_smile: