Eltünt a vizuális szerkesztő!


#1

Ilyent még nem láttam. Eltünt a TinyMCE vizuális szerkesztő. Egyáltalán nincs vizuális szerkesztő. Nem tudom, hogy azzal függ össze, hogy http://pedikurspacczer.hu/ oldalt megterheltem egy jó nagy html-kóddal ezen az oldalon: http://pedikurspacczer.hu/?page_id=1156http://pedikurspacczer.hu/?page_id=1156s ekkor vettem észre, hogy nincs vizuális szerkesztőm, se itt, se a többi oldalon. De most már hiába törlöm az egész oldalt, akkor sincs. Mit tehetek?


#2

Klasszikus vagy az új block szerkesztőd van?


#3

Kösz, megoldódött. Töröltem és újratelepítettem a Tiny MCE-t.


#4

Nagyon furcsa lett az egész. Ez az új block-szerkesztő? Nem tetszik. Vissza lehet állni valahogy a régi kinézetre, amit stabilabbnak éreztem?


#5

Telepítsd és aktiváld a Classic Editor nevű bővítményt


#6

Megtettem. A vizuális szerkesztőre hiába kattintok, mégse jelennek meg a TinyMCE Advanced szerszámai. Egyáltalán, semmiféle eszköz nincs ott, egy üres mező van csak.


#7

Ha az SSL-t telepíted, akkor is ilyen? Bővítményeket megpróbáltad kikapcsolni, és úgy tesztelni? Illetve én a helyedben talán újra lefrissíteném a WP-t adminból, lehet frissítés közben elakadt valami egy pillanatra.

Ezeket pedig a neten találtam:
Felhasználók -> Saját felhasználó -> Visual Editor hogyan van beállítva?

Wp-config.php-ban valakinek ez hozta helyre:

define(‘CONCATENATE_SCRIPTS’, false);


#8

Minden be van állítva. telepítettem a Klasszikus Sterkesztő meg a Disable Gutenberg bővítményeket, mégis úgy néz ki, mint a kép alsó felében. De ehhez is külön klikkelgetnem kell. Hozzáférek egy másik wp adminhoz is, ahol a szerkesztő még nem frissítette az 5.1.1.-re, de talán jól tette, mert ott még úgy néz ki, mint a kép felső felén. Szeretném, ha vissza tudnám kapni azt a szerkesztőt, ami a kép felső részén látszik.


#9

Küldj hozzáférést kérlek privátban, megnézem.